SCM

[#5793] impute2DatABEL gives several errors

View Trackers | Bugs | Download .csv | Monitor

Date:
2014-07-02 07:25
Priority:
3
State:
Closed
Submitted by:
Lennart Karssen (lckarssen)
Assigned to:
Maksim Struchalin (maksim)
Resolution:
Accepted As Bug
Operating System:
None
Severity:
major
Hardware:
All
Version:
v1.8-0
Component:
GenABEL
URL:
http://forum.genabel.org/viewtopic.php?f=6&t=884&p=1877
 
Summary:
impute2DatABEL gives several errors

Detailed description
This bug was reported on the forum (see URL). It may be related to what was reported in http://forum.genabel.org/viewtopic.php?f=6&t=814; Linux 64bit, R 3.1.0

Typical error messages:
Error in .Call("iterator", tmp_fv@data, as.integer(0), as.integer(0), :
"iterator" not resolved from current namespace (GenABEL)
and
file contains data of unknown type 5

Maybe two bugs? Maksim's first look at the problem suggests that it works for him, but may be related to compile order?

Followup

Message
Date: 2014-07-07 11:39
Sender: Lennart Karssen

Maksim fixed this in r1760.
Date: 2014-07-03 05:05
Sender: Maksim Struchalin

Fixed. It realy was two bugs...
Date: 2014-07-02 07:29
Sender: Lennart Karssen

May also be related to bug #2148: https://r-forge.r-project.org/tracker/index.php?func=detail&aid=2418&group_id=505&atid=2058

Attached Files:

Changes:

Field Old Value Date By
close_dateNone2014-07-03 05:05maksim
status_idOpen2014-07-03 05:05maksim
Thanks to:
Vienna University of Economics and Business University of Wisconsin - Madison Powered By FusionForge